Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

JoomlaTune Support Forum    JComments component    Integration with third-party extensions    K2 JComments    Topic: Auto publishing is not working and publisch or unpublish with the button does no
Pages: [1]   Go Down
  Print  
Author Topic: Auto publishing is not working and publisch or unpublish with the button does no  (Read 18640 times)
0 Members and 1 Guest are viewing this topic.
ronald
Newbie
*

Karma: 0
Offline Offline

Posts: 5


Email
« on: November 16, 2013, 04:09:02 »

Hello,

I am using Jcomments with K2 in Joomla 3.2.0.

 I set auto publish to Yes. But that does not work.

When I go to my comments and click the button publish it won't work. I have to go into the comment and then set it to publish. That works. When I check the box and click in the menu on publish it won't work.

So publishing and unpublishing only works when you go into the comment and change the setting and save it.

kind regards
Ronald
« Last Edit: November 16, 2013, 14:19:07 by ronald » Logged
smart
Administrator
Hero Member
*****

Karma: 186
Offline Offline

Gender: Male
Posts: 1883



WWW
« Reply #1 on: December 09, 2013, 16:51:43 »

See: JComments and Joomla 3.2 Issue
Logged

If you use JComments, please post a rating and a review at the Joomla! Extensions Directory
Pages: [1]   Go Up
  Print  
JoomlaTune Support Forum    JComments component    Integration with third-party extensions    K2 JComments    Topic: Auto publishing is not working and publisch or unpublish with the button does no
 
Jump to: