Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

JoomlaTune Support Forum    JComments component    Integration with third-party extensions    CommunityBuilder    Topic: JComments tab not displaying in CB
Pages: [1] 2 3   Go Down
  Print  
Author Topic: JComments tab not displaying in CB  (Read 71530 times)
0 Members and 1 Guest are viewing this topic.
anniejackson
Newbie
*

Karma: 0
Offline Offline

Posts: 2


« on: October 06, 2009, 03:57:50 »

Avatars are working great and the JComment tab plugin installed without errors but it is not displaying.

I don't know what to say for support as I have no error messages, just no tab either. Plugin is published and so is the tab.

http://www.fashionstudentsonline.com/community/userprofile/*AJ.html

Any ideas?
Logged
smart
Administrator
Hero Member
*****

Karma: 188
Offline Offline

Gender: Male
Posts: 1883



WWW
« Reply #1 on: October 13, 2009, 01:55:29 »

I've tested it with CB 1.2.1 and all worked fine for me...
Logged

If you use JComments, please post a rating and a review at the Joomla! Extensions Directory
none
Newbie
*

Karma: 0
Offline Offline

Posts: 4


Email
« Reply #2 on: October 28, 2009, 13:00:23 »

Ok, thanks! I am waiting for you.  Wink
Logged
thedrifter
Newbie
*

Karma: 0
Offline Offline

Posts: 6


« Reply #3 on: November 05, 2009, 00:39:47 »

I'm running Joomla 1.5.14 CB 1.2.0 there's no error in the page and the CB tab is not showing.
what could be causing this problem is it some other 3rd party extensions?
Logged
smart
Administrator
Hero Member
*****

Karma: 188
Offline Offline

Gender: Male
Posts: 1883



WWW
« Reply #4 on: November 06, 2009, 05:09:42 »

Yesterday I've made tests and all works fine. I've got next environment for test:

1. Joomla 1.5.14 (30/07/2009)
2. JComments 2.1.0.0 (07/08/2009)
3. JComments Tab 1.6 (29/09/2009)
4. CommunityBuilder 1.2.1 (21/05/2009)

And no problems were found...
Logged

If you use JComments, please post a rating and a review at the Joomla! Extensions Directory
none
Newbie
*

Karma: 0
Offline Offline

Posts: 4


Email
« Reply #5 on: November 06, 2009, 05:50:44 »

Nice! Thanks! But anyway... It doesn't work for two of us. Any suggestion?
Logged
smart
Administrator
Hero Member
*****

Karma: 188
Offline Offline

Gender: Male
Posts: 1883



WWW
« Reply #6 on: November 06, 2009, 05:56:55 »

I can't get any suggestion because I can't repeat this bug...  I just install JComments, CB, JComments CB plugin and publish it. Then I went to user's profile open it and saw that new tab is added and it contain comments leaved by user...

BTW, thedrifter has CB 1.2.0, not 1.2.1...
Logged

If you use JComments, please post a rating and a review at the Joomla! Extensions Directory
thedrifter
Newbie
*

Karma: 0
Offline Offline

Posts: 6


« Reply #7 on: November 13, 2009, 12:59:29 »

could some other third party extension be the culprit that i've installed prior to installing Jcomment?
Logged
girathryn
Newbie
*

Karma: 0
Offline Offline

Posts: 1


« Reply #8 on: November 16, 2009, 13:12:55 »

I'm having the same issue. I'm using all the updated versions you mentioned and I can't see the Comments tab.

Could it have something to do with the templates we're using? I had to add a string of code to my template to even get the comment form to show so maybe that's the issue?

My website is www.thealternativebride.com/index.php (still under construction)

Thank you!

~Kathryn
Logged
mrrrux
Newbie
*

Karma: 0
Offline Offline

Posts: 1


Email
« Reply #9 on: November 18, 2009, 20:38:35 »

Same problem:

CB 1.2.1
jcomments plugin v1.6
JComments 2.1.0.0

Any error simply it does not appear on user profile
Logged
smart
Administrator
Hero Member
*****

Karma: 188
Offline Offline

Gender: Male
Posts: 1883



WWW
« Reply #10 on: November 18, 2009, 21:06:22 »

Sorry, but I can't get any solution until repeat this problem myself. I've tried about 3 times on different environments and all works fine...
Logged

If you use JComments, please post a rating and a review at the Joomla! Extensions Directory
tahoeunderground
Newbie
*

Karma: 0
Offline Offline

Posts: 2


« Reply #11 on: December 03, 2009, 10:18:06 »

 Huh I also don't have a tab displayed. I have made a comment on a photo and no tab in my profile. I also noticed that the photo I commented on doesn't show the comment?
Logged
tahoeunderground
Newbie
*

Karma: 0
Offline Offline

Posts: 2


« Reply #12 on: December 03, 2009, 11:20:43 »

photos now show comment count. Cheesy

But I still can not figure out why the "my latest comments" tab does not appear in my profile? Huh
Logged
roo
Newbie
*

Karma: 0
Offline Offline

Posts: 1


« Reply #13 on: December 07, 2009, 23:53:00 »

Just for the record. I have exactly the same problem - Comments tab does not show.
Logged
thedrifter
Newbie
*

Karma: 0
Offline Offline

Posts: 6


« Reply #14 on: December 08, 2009, 23:51:22 »

Hi there Guy!!! Still no luck i've tried disabling some of the plug-in to see if that may be causing the problem but still its a failure though there had been no error messages found in the page.  I'll just update you if there are any improvements in my quest to find the cause of this problem till then ja. Smiley
Logged
Pages: [1] 2 3   Go Up
  Print  
JoomlaTune Support Forum    JComments component    Integration with third-party extensions    CommunityBuilder    Topic: JComments tab not displaying in CB
 
Jump to: