Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

JoomlaTune Support Forum    Other extensions    Plugins    Topic: JComments submit button stopped working
Pages: [1]   Go Down
  Print  
Author Topic: JComments submit button stopped working  (Read 8724 times)
0 Members and 1 Guest are viewing this topic.
erramadany
Guest
« on: June 08, 2015, 18:25:20 »

My JComments submit button stopped working, possibly after my most recent Joomla update.
I am running: Joomla! 2.5.9
I have uninstalled and re-installed the component, and this did not help.
I read other bug reports from the past, but they don't seem to apply to this situation or, if they do, I don't understand.
I need to get the function up and running ASAP - can someone please help out?

you can see the problem directly :(arabic website) http://www.mypress2.com/index.php/video/159-computer-reparation-5

see picture


Logged
smart
Administrator
Hero Member
*****

Karma: 188
Offline Offline

Gender: Male
Posts: 1883



WWW
« Reply #1 on: June 08, 2015, 19:00:08 »

Server returns 403 for JComments AJAX requests... Why? I don't know... May be you've changed something in SEF configuration or htaccess file. Or have installed some 3rd party plugin.
Logged

If you use JComments, please post a rating and a review at the Joomla! Extensions Directory
Pages: [1]   Go Up
  Print  
JoomlaTune Support Forum    Other extensions    Plugins    Topic: JComments submit button stopped working
 
Jump to: