Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

JoomlaTune Support Forum    JComments component    Integration with third-party extensions    Topic: Incorrect category in Phoca Gallery
Pages: [1]   Go Down
  Print  
Author Topic: Incorrect category in Phoca Gallery  (Read 5355 times)
0 Members and 1 Guest are viewing this topic.
Marcel
Newbie
*

Karma: 0
Offline Offline

Posts: 2


« on: March 12, 2015, 04:06:25 »

Hello,

I have a small problerm in integrating in Phoca Gallery 4.1.2.

In the Category-View of Phoca Gallery the path of the comment is not properly written to the SQL-table (see picture). The category-id is always 0. And there is always the first Phoca Category saved (in my case "Australien")

Here is the correct link to the category with the comment:
http://handwerkercheck.ch/index.php/reisen/malaysia

And here is the wrong link of the comment itself:
http://handwerkercheck.ch/index.php/reisen/australien/category/6-malaysia-06#comment-1

The comments outside Phoca function properly. Does anyone have an idea what could be the problem here?


* screenshot_76.jpg (341.8 KB, 1425x231 - viewed 1089 times.)
Logged
Marcel
Newbie
*

Karma: 0
Offline Offline

Posts: 2


« Reply #1 on: March 20, 2015, 03:17:40 »

Hello,

any ideas? Huh

Grz Marcel
Logged
Pages: [1]   Go Up
  Print  
JoomlaTune Support Forum    JComments component    Integration with third-party extensions    Topic: Incorrect category in Phoca Gallery
 
Jump to: