Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

JoomlaTune Support Forum    ProofReader component    Suggestions, Wishlists & Feature Requests    Topic: Compatibility with Joomla 1.5.x
Pages: [1] 2   Go Down
  Print  
Author Topic: Compatibility with Joomla 1.5.x  (Read 86490 times)
0 Members and 1 Guest are viewing this topic.
XIII
Newbie
*

Karma: 0
Offline Offline

Posts: 3


« on: May 28, 2009, 14:17:10 »

 Huh
There is no update of proofreader since I realized it is not compatible with Joomla 1.5.x end of 2008. Can we expect a compatibility soon or it's not on the product roadmap?
Please post a feedback!
Logged
era
Global Moderator
Jr. Member
*****

Karma: 9
Offline Offline

Gender: Male
Posts: 12


211194534
Email
« Reply #1 on: May 28, 2009, 14:49:21 »

Hello, currently we have native version of Proofreader for Joomla 1.5.x.
And currently i'm do english localization.
Please wait, and check on next week (may be on Tuesday).
Logged

English is not my native language - so I can write with mistakes Wink
XIII
Newbie
*

Karma: 0
Offline Offline

Posts: 3


« Reply #2 on: May 28, 2009, 20:51:42 »

 Grin
Great! Thanks for the info and the prompt feedback! I'll check next week.
Logged
XIII
Newbie
*

Karma: 0
Offline Offline

Posts: 3


« Reply #3 on: July 21, 2009, 21:51:49 »

 Sad not released yet... any news?
Logged
turminator
Newbie
*

Karma: 0
Offline Offline

Posts: 5


Email
« Reply #4 on: April 21, 2010, 03:07:52 »

Sad not released yet... any news?

Hello!

I think that this is a great component. Is there a version compatible with 1.5 (no Legacy mode)

Thanks a lot!
Logged
smart
Administrator
Hero Member
*****

Karma: 186
Offline Offline

Gender: Male
Posts: 1883



WWW
« Reply #5 on: April 21, 2010, 12:59:42 »

I think that this is a great component. Is there a version compatible with 1.5 (no Legacy mode)
Since version 2.1.0.0  (released at 08.08.2009) JComments is fully compatible with Joomla 1.5 (native mode, no legacy needed) and still compatible with Joomla 1.0).
Logged

If you use JComments, please post a rating and a review at the Joomla! Extensions Directory
turminator
Newbie
*

Karma: 0
Offline Offline

Posts: 5


Email
« Reply #6 on: April 21, 2010, 13:11:44 »

Hello!

I know JComments and I think it's great component but I say for ProofReader component.

See you and best regards!
Logged
smart
Administrator
Hero Member
*****

Karma: 186
Offline Offline

Gender: Male
Posts: 1883



WWW
« Reply #7 on: April 21, 2010, 13:26:46 »

I know JComments and I think it's great component but I say for ProofReader component.
Oh, sorry. I did not pay attention to the forum section... As I know test version of ProofReader for Joomla 1.5 already exists. I'll ask era to post here the link to this build.
Logged

If you use JComments, please post a rating and a review at the Joomla! Extensions Directory
meghanrye23
Newbie
*

Karma: 0
Offline Offline

Posts: 1


Email
« Reply #8 on: October 05, 2010, 14:39:34 »

wow. it there now a Proofreader component update? would appreciate it if anyone can provide the link. TIA!
Logged
michaelgriffith10
Newbie
*

Karma: 0
Offline Offline

Posts: 1


Email
« Reply #9 on: October 15, 2010, 23:57:55 »

Any news of the new update, I hope the publication, the wait will be worth it.
Logged
era
Global Moderator
Jr. Member
*****

Karma: 9
Offline Offline

Gender: Male
Posts: 12


211194534
Email
« Reply #10 on: October 16, 2010, 13:42:24 »

Please wait two weeks.
For over a year there is a version that runs on Joomla 1.5, but without translation into English. Currently we are working on the next version Proofreader - presumably in a fortnight will finish.
« Last Edit: October 16, 2010, 13:44:08 by era » Logged

English is not my native language - so I can write with mistakes Wink
turminator
Newbie
*

Karma: 0
Offline Offline

Posts: 5


Email
« Reply #11 on: March 08, 2011, 04:36:20 »

Please wait two weeks.
For over a year there is a version that runs on Joomla 1.5, but without translation into English. Currently we are working on the next version Proofreader - presumably in a fortnight will finish.

is ther any new, about version for Joomla 1.5 without legacy mode?

Many thanks!
Logged
WIRAPOKER
Newbie
*

Karma: 0
Offline Offline

Posts: 1


Email
« Reply #12 on: December 27, 2017, 14:06:43 »

I was checking constantly this blog and I’m impressed! Extremely useful info specially the last part I care for such information a lot. I was seeking this certain info for a long time.

Agen Poker Terpercaya
Situs Poker Online
Bandar Poker Terpercaya
Logged
adidaspoker
Newbie
*

Karma: 0
Offline Offline

Posts: 1


Email
« Reply #13 on: January 11, 2018, 12:29:18 »

Adidaspoker.com Adalah Agen Poker Online Dengan Game Terlengkap dan Agen Poker Teraman Di Indonesia, " Let`s Play And Win With Us "

<a href="https://agenpokerterpercayaindo.blogspot.com/" rel="nofollow">Poker Online</a>
<a href="https://agenpokerterpercayaindo.blogspot.com/" rel="nofollow">Agen Poker Terlengkap</a>
<a href="https://agenpokerterpercayaindo.blogspot.com/" rel="nofollow">Agen Poker Indonesia</a>
<a href="https://agenpokerterpercayaindo.blogspot.com/" rel="nofollow">Agen Poker Indonesia</a>
<a href="https://agenpokerterpercayaindo.blogspot.com/" rel="nofollow">Bandar Ceme</a>
<a href="https://agenpokerterpercayaindo.blogspot.com/" rel="nofollow">Dewapoker</a>
Logged
melsy0711
Newbie
*

Karma: 0
Offline Offline

Posts: 1


« Reply #14 on: January 11, 2018, 23:40:07 »

Hello

I will help by searching tau, if there is any info I will remark

regards

Agen Poker Terpercaya
Situs Poker Online
DominoQQ
QQ Online
« Last Edit: January 11, 2018, 23:53:08 by melsy0711 » Logged
Pages: [1] 2   Go Up
  Print  
JoomlaTune Support Forum    ProofReader component    Suggestions, Wishlists & Feature Requests    Topic: Compatibility with Joomla 1.5.x
 
Jump to: