Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

JoomlaTune Support Forum    JComments component    Bug-reports    Topic: STILL WAITING FOR RESPONSE TO - ERROR after publishing Comment
Pages: [1]   Go Down
  Print  
Author Topic: STILL WAITING FOR RESPONSE TO - ERROR after publishing Comment  (Read 923 times)
0 Members and 1 Guest are viewing this topic.
spinfx
Newbie
*

Karma: 0
Offline Offline

Posts: 2


« on: June 04, 2017, 11:35:10 »

Hi

I have been struggling with an error when I publish a comment.

I can create a new message OK and can publish it in the admin area, but once I've published it, the page will not load and all I get is the following ERROR Msg:

Quote
-Unknown column 'c.deleted' in 'field list'

I am using JComments Version 3.0.5 in JEvents by adding the JEvents Plug-in. However, I get the same error in the news section (ie without the Jevents plug-in).

Have a look at these two pages:

Also, how can I change the colour of the field-boxes when entering a comment? It is typing white on pale yellow so I can't see what I'm writing until I leave the box.

I hope you can help.

Look forward to hearing from you soon.

Regards, David (Australia)


« Last Edit: August 24, 2017, 10:12:42 by spinfx » Logged
spinfx
Newbie
*

Karma: 0
Offline Offline

Posts: 2


« Reply #1 on: August 24, 2017, 10:15:28 »

HI

I'm still waiting for a response to this 2-part query posted in June.

Can you please help.

Regards, David


Hi

I have been struggling with an error when I publish a comment.

I can create a new message OK and can publish it in the admin area, but once I've published it, the page will not load and all I get is the following ERROR Msg:

Quote
-Unknown column 'c.deleted' in 'field list'

I am using JComments Version 3.0.5 in JEvents by adding the JEvents Plug-in. However, I get the same error in the news section (ie without the Jevents plug-in).

Have a look at these two pages:

Also, how can I change the colour of the field-boxes when entering a comment? It is typing white on pale yellow so I can't see what I'm writing until I leave the box.

I hope you can help.

Look forward to hearing from you soon.

Regards, David (Australia)



Logged
Pages: [1]   Go Up
  Print  
JoomlaTune Support Forum    JComments component    Bug-reports    Topic: STILL WAITING FOR RESPONSE TO - ERROR after publishing Comment
 
Jump to: